ultimatepdf

Hallo,

ich habe auf meine Windows Version dolibarr 11.0.1 das custom Modul ultimatepdf kopiert. Jetzt meckert dieses neue Modul, dass eine zu alte PHP Version vorhanden ist.

Wie kann das sein? Warum sind die Entwickler der Custom Module nicht verpflichtet die im Bundle eingebundenen Versionen des Gesamtpaketes zu verwenden?

Warum kann ich das ultimatepdf im Dolistore nicht bewerten? Ich würde ihm natürlich eine schlechte Bewertung verpassen, weil ich das Tool bezahlt hab und es jetzt nicht läuft.

Hi,

nach email Kontakt bekam ich innerhalb 10Minuten ein Fileupdate, welches die erwartete PHP Version auf 5.5 reduzierte.
Damit kann ich leben.

2 Like